Redhat Enterprise ES on a PowerEdge 4300/450

James Herschel jherschel at quarry.com
Fri Oct 3 13:17:00 CDT 2003


Phillip,

Just did the Memtest86 as per your suggestion - ran through 4 loops and did
not find any issues at all.  I tried installing RedHat 8.0 to get away from
the 7.x series entirely and the install program continually crashed while
trying to partition the drives.  Again, Windows 2000 works perfect ... crazy
strange ... that's why I'm assuming this is a Linux issue.

Are there parameters I should be passing to the kernel at install time?
Is there another aic7xxx driver I should be passing at install time?

Short of calling Dell in to replace the motherboard and/or system/power
backplane is there anything else you can think of?

Linux works fine when ONE drive is in the drive bay - more than one and I
get these issues.

Thanks,

James

-----Original Message-----
From: linux-poweredge-admin at dell.com
[mailto:linux-poweredge-admin at dell.com]On Behalf Of Philip Rowlands
Sent: Thursday, October 02, 2003 6:45 PM
To: James Herschel
Cc: Linux-PowerEdge at dell.com
Subject: Re: Redhat Enterprise ES on a PowerEdge 4300/450

On Thu, 2 Oct 2003, James Herschel wrote:

>-Installing RH ES worked only about 70% of the time ... it would die the
>other 30% with random rpmdb errors.

Drop everything and reach for your Memtest86 floppy.


Cheers,
Phil

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
http://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq or search the list
archives at http://lists.us.dell.com/htdig/




More information about the Linux-PowerEdge mailing list