Redhat Enterprise ES on a PowerEdge 4300/450

James Herschel jherschel at quarry.com
Thu Oct 2 14:22:01 CDT 2003


Hello all,

I've Googled and tried the Dell mailing list archives but cannot come up
with a solution for this problem.

We're running a PE4300/450 with 256MB of RAM - no PERC card.
BIOS = 1.10 A01
ESM = 5.39
SCSI =
PSPB =
SCSI is controlled by a 7890 and a 7860

After trying to install RH ES multiple times, I received lots of fun errors
and scenarios that I tried to work around (I'll detail these at the end).  I
tried installing RH 7.3 (which RH ES is based on) which did not work either
... something about not being able to find /dev/sdb.

I ended up trying to install Windows 2000 Server just to see if it worked
... and it did!  So I'm figuring there's an issue with anything RH 7.3
based.  I did see some complaints on the Dell message board that the newest
BIOS results in the same errors I saw below ... funny that I don't see them
with Windows 2000 though ...

Here it goes:

-Installing RH ES worked only about 70% of the time ... it would die the
other 30% with random rpmdb errors.
-upon reboot the machine would either reboot continuously after initializing
the SCSI interfaces (GRUB prompt did not appear) or ...
- upon booting I would receive the error "init: erro while loading shared
libraries: /lib/i686/libc.so.6: undefined symbol: _nl_current_CC_COLLATE;
version GLIBC_2.0 kernel panic: Attempted to kill init!"
-after booting any time with Linux and I noticed another funny pattern - if
I pulled the power from the machine and rebooted, I would receive the error:
	"power supply paralleling board firmware revision 0.0
	!! **** Warning: firmware is out of date, please update *****
	Warning: Only one power supply is active"
And then it would continuously reboot after I hit F1 to resume.

I have not received any BIOS errors since installing Windows 2000 even when
pulling the power.

Is this a known issue with RedHat 7.3?

James Herschel
Systems Administrator
Quarry Integrated Communications





More information about the Linux-PowerEdge mailing list