still no joy with RAC on PE2650 - solved

H Eskin heskin at eskin.net
Thu Oct 2 12:42:01 CDT 2003


Tim,
 
Well, that seemed to solve the problem.  I am loathe to install Netscape or Mozilla 
on my machine (I don't have anything against it really, but I already have Opera and
 IE and I don't need yet another browser).  So I uninstalled JVM 1.4.1 and installed
 1.4.2.  It still doesn't work in Opera, but it now DOES work in IE with JVM 1.4.2 
- even the remote console works well. (It did not work in IE previously.)   So, I'm 
suspecting this was a combination of RAC firmware and client side JVM which 
both needed updating.

I guess I'm a little disappointed, since OMSA works great in Opera,  I just assumed 
that it would work with RAC.  Oh well, at least it is working before I ship it 3000 miles 
away.

Thanks to everyone for helping me troubleshoot this and getting the info to/from the 
right  people.   

-Hank

----- Original Message ----- 
From: <Tim_T_Murphy at Dell.com>
To: <heskin at eskin.net>
Sent: Thursday, October 02, 2003 11:42 AM
Subject: RE: still no joy with RAC on PE2650


> ok, here's what i have found out. bottom line: opera is not a supported
> browser.
> here are your choices, in order of best to worst:
> 1. use mozilla. with either jvm 1.4.1 or 1.4.2
> 2. use netscape. same jvms
> 3. you can *try* upgrading to jvm 1.4.2 with opera and see if that works.
> apparently there is something "odd" about the way that opera uses the jvm
> that causes the failures you are seeing.




More information about the Linux-PowerEdge mailing list