Extreme Slowdown using Gb Network

Basil Hussain basil.hussain at kodakweddings.com
Tue Mar 25 11:44:01 CST 2003


Hi,

> We are building a PE2650/PE2550/PE1650 based network usind two net
> interfaces per box. One side of each box is public facing, connected via a
> 100Mb NetGear Hub. The other side is private, connected via a 1Gb NetGear
> Switch.

> However, on copying large files (>1GB) between two boxes via the private
> network, all other boxes on the network experience a crippling slowdown.

> The slowdown does not appear if we use the slower public network for file
> transfers.

This may sound stupid, but are you absolutely sure that there hasn't been a
mix-up with the hub vs. switch?

Are the server NIC interfaces you are using for the 'private' network
*definitely* connected to the gigabit switch (plus the 'public' connected to
the 100Mbps hub) and not the other way round?

It sure sounds like there's been a mix-up somewhere and you're copying your
multi-GB files across a 100Mbps hub. That would explain the slow speed and
load on the other servers (because, of course, a hub merely re-broadcasts
all traffic out it's other ports).

It always helps to double check these things... After all, two
similar-looking blue Netgear units can look alike to the bleary-eyed network
admin working late hours. :-)

Regards,

Basil Hussain
---------------------------------------
Internet Developer, Kodak Weddings
E-Mail: basil.hussain at kodakweddings.com




More information about the Linux-PowerEdge mailing list