percsnmpd on PE4600

Asher Frenkel asher_f at rad.com
Mon Mar 24 10:23:00 CST 2003


Hi all, 
disclaimer: I'm a complete newbie with linux on dell hardware, so forgive me if I'm talking nonsense 

I'm trying to install percsnmpd on PE4600 running VMWare's ESX Server (I Believe it is a redhat variant) 
/proc/megaraid/0/config:
PERC 3/DC
Controller Type: 438/466/467/471/493
Controller Supports 40 Logical Drives
Controller / Driver uses 64 bit memory addressing
Base = 01876000, Irq = 121, Logical Drives = 6, Channels = 2
Version =1.74:3.27, DRAM = 128Mb
Controller Queue Depth = 254, Driver Queue Depth = 126

I followed the readme file, and seem to have the agent running fine.
when I'm doing the following test, the agent seem to crash:
[root at vm01c01 megaraid]# snmpwalk 192.114.24.127 public 1.3.6.1.4.1.3582.1.1
enterprises.3582.1.1.1.1.1.0 = 0
enterprises.3582.1.1.1.1.2.0 = 0
enterprises.3582.1.1.1.1.3.0 = ""
enterprises.3582.1.1.1.1.4.0 = ""
enterprises.3582.1.1.1.1.5.0 = 0
enterprises.3582.1.1.1.1.6.0 = 0
enterprises.3582.1.1.1.1.7.0 = 0
enterprises.3582.1.1.1.1.8.0 = 0
enterprises.3582.1.1.1.1.9.0 = 0
enterprises.3582.1.1.1.1.10.0 = 1
enterprises.3582.1.1.1.1.11.0 = -1
enterprises.3582.1.1.1.1.12.0 = -1
enterprises.3582.1.1.1.1.13.0 = -1
enterprises.3582.1.1.1.1.14.0 = -1
enterprises.3582.1.1.1.1.15.0 = -1
enterprises.3582.1.1.1.1.16.0 = -1
enterprises.3582.1.1.1.1.17.0 = 1
enterprises.3582.1.1.1.1.18.0 = 0
enterprises.3582.1.1.1.1.19.0 = 0
enterprises.3582.1.1.1.1.20.0 = 0
enterprises.3582.1.1.1.1.21.0 = 0
enterprises.3582.1.1.1.1.22.0 = 0
enterprises.3582.1.1.1.1.23.0 = ""
Timeout: No Response from 192.114.24.127

anyone have a suggestion?

-- 
Asher Frenkel
Unix System Administrator
RAD Data Communications Ltd.
asher_f at rad.com
Phone: 03-7657544 FAX: 03-6496595




More information about the Linux-PowerEdge mailing list