megaraid 1.18 or above for Kernel 2.2

Matt Domsch Matt_Domsch at Dell.com
Thu Jan 23 07:57:00 CST 2003


> I have PowerEdge 2600 and a need to run Linux 2.2, but
> in kernelnel 2.2 the driver version is 1.11.
>
> How to make de 1.18 or above for 2.2?

See the archives of the linux-megaraid-devel list 
(http://lists.us.dell.com) around January 2 this year for a patch to make 
1.18f work on kernel 2.2.x.

Thanks,
Matt

-- 
Matt Domsch
Sr. Software Engineer, Lead Engineer, Architect
Dell Linux Solutions www.dell.com/linux
Linux on Dell mailing lists @ http://lists.us.dell.com





More information about the Linux-PowerEdge mailing list