Debian Woody on PowerEdge 1600SC

Jim McLaughlin jim at stonewatercontrols.com
Tue Aug 26 14:26:01 CDT 2003


Hi,
You might need to upgrade your bios or raid card firmware or most possibly both. We had this isssue about a month ago and reflashing the latest version of both fixed it.
hth,
jim

At precisely Tue, 26 Aug 2003 11:52:39 +0200
Souchon Yann <yann.souchon at elca.ch> wrote:

> Hello all !
> 
> I would like installing Debian Woody on PowerEdge 1600SC.
> I have visited the best page for this : http://www.domsch.com/linux/.
> 
> I have tested all method for loading megaraid driver, I did not succeed.
> 
> 1. Ronald Sprouse boot floppy : I have tested to boot with this floppy, but
> I haven't the root disk.
> How I do use this floppy with original CDs ?
> 
> 2. Nick preload modules : I have tested to load megaraid.o after I have boot
> to CD 1. When I load megaraid module, I have error Loading Module Failed.
> 
> 3. Scott Kveton ISO : I have downloaded
> http://oregonstate.edu/~kveton/debian/bootbf2.4.20.iso, and burned a CD with
> this ISO. 
> When I boot, the LSI Logic is detected.
> I begin the installation (Keyboard, Initialize a Linux Partition, etc.), and
> when I must "Install Kernel and Driver Modules", I have an error :
> "There was a problem installing the Drivers from
> /instmnt/dists/woody/main/disks-i386/current/bf2.4/drivers.tgz"
> 
> Have you an idea for help me ?
> 
> Thanks a lot,
> 
> Yann
> 
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq or search the list archives at http://lists.us.dell.com/htdig/


-- 
/**
 * Jim McLaughlin
 * Senior Software Engineer
 * Stonewater Control Systems, Inc
 * (847) 864 1060 x107
 */




More information about the Linux-PowerEdge mailing list