[AFACLI] disk list

Serge ALGAROTTI Serge.Algarotti at ensmp.fr
Thu Aug 21 15:29:01 CDT 2003


Hello,

> That's unusual.
>
> SCSI-2 (Ultra 160) uses Domain Validation on all devices attached to the
> controller. This lets the device communicate with a controller at a
> different speed to any other devices on the bus. Previously, if a slower
> device was connected, the whole bus would drop to the slower speed...
> I can only see one SCSI-LVD (Ultra-80) device available at 36Gb.
> Can you get the dell part number off the drive? (DP/N or Dell P/N)


here are all informations:

Seagate Cheetah Ultra U320 SCSI Drive
ST336607LC
Part number: 9V4006-079
SN:3JA25JCB
firmware: DS08


There is something strange,

yesterday the afacli command "disk show" display this rate (80) for the disk:

> B:ID:L  Device Type  Blocks    Bytes/Block Usage         Shared Rate
> ------  -----------  --------- ----------- ------------- ------ ----
> 0:00:0   Disk         71132959  512         Initialized   NO     80
> 0:01:0   Disk         17783239  512         Initialized   NO     160
> 1:02:0   Disk         71132960  512         Initialized   NO     160
> 1:03:0   Disk         71132960  512         Initialized   NO     160
> 1:04:0   Disk         71132960  512         Initialized   NO     160


Today, I do (for read the part number on the disk) a enclosure prepare slot 
for extract the disk, after I insert the disk and after the rebuild the 
afacli command "disk show" display a rate of 160 for the disk !

Dell (France) said that may be the container must be created again after we 
backup ours datas !  I doesn't understand, we buy a RAID 1 for redondancy and 
the 9 Go disk work well !

I doesn't understand why we must recreated a container if one disk is good. 
Are there others methods ? 

thank for your help

Best regards,

-- 
Serge Algarotti ENSMP CEMEF [CNRS UMR 7635]




More information about the Linux-PowerEdge mailing list