2650 .config files

Matt Domsch Matt_Domsch at Dell.com
Sat Aug 16 22:39:01 CDT 2003


> I am patching a vanilla kernel for my PE2650 with grsecurity2-rc2 but no
> scsi drivers are produced at all - the mkinitrd returns a No aacraid
> modules message but I guess that is just the first hurdle it fell at.

CONFIG_EXPERIMENTAL=y is required for CONFIG_SCSI_AACRAID=[ym] to take 
affect.  Otherwise, it just gets dropped by make config.


-- 
Matt Domsch
Sr. Software Engineer, Lead Engineer
Dell Linux Solutions www.dell.com/linux
Linux on Dell mailing lists @ http://lists.us.dell.com




More information about the Linux-PowerEdge mailing list