dellmgr 5.22 display problem

Glenn L. Wentworth gwentworth at acquiremedia.com
Fri Aug 15 14:31:01 CDT 2003


First, thanks for the response.  I tried it and got mixed but
interesting results:

1- gnome-terminal...  fails (even with permutations below)

2- putty (under Win2k) fails using your instructions but, I tried the
permutations of "uni..stop dellmgr" and "uni...start dellmgr" and
amazingly if I issue unicode_start before the call to dellmgr the
display produced by the app is nearly perfect and I can use the app.

For the time being that is a reasonable solution.

Thanks

glw  


On Fri, 2003-08-15 at 12:07, Gary_Lerhaupt at dell.com wrote:
> Try suspending it with Ctrl-Z
> Then run: unicode_stop
> Then bring it back to the foreground: fg # (run jobs to determine what # to
> put in)
> 
> > -----Original Message-----
> > From: Glenn L. Wentworth [mailto:gwentworth at acquiremedia.com]
> > Sent: Friday, August 15, 2003 12:32 PM
> > To: linux-poweredge at dell.com
> > Subject: dellmgr 5.22 display problem
> > 
> > 
> > I am running RH 9 on a Dell 6300.  I have the
> > om34_lnx_managed_system_A02.tar.gz software installed but to 
> > manage the
> > perc I found and installed the dellmgr-5.22-0.i386.rpm from the
> > lin_apps_a04.tar.gz package.  
> > 
> > Dellmgr seems to run but (and maybe it is just my inexperience) the
> > screen that gets painted... well it it like the old days when 
> > you would
> > jam characters with the upper bit set into the pc's screen.  Lots of
> > line drawing characters etc...  see the following...  (note ximian has
> > wrapped some lines)
> > 
> > 
> >        PERC/CERC C⎺┼°␋±¦⎼¦├␋⎺┼ U├␋┌␋├≤ 5.22(A⎻⎼ 18,2002)     
> >  A␍¦⎻├␊⎼-0
> > ²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²
> > ²ÚÄÄM¦┼¦±␊└␊┼├
> > M␊┼¦ÄÄ¿²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²³ C⎺┼°␋±¦⎼␊        
> > ³²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²³ I┼␋├␋¦┌␋≥␊       
> > ³²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²³ O␉┘␊␌├⎽          
> > ³²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²³ R␊␉¦␋┌␍          
> > ³²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²³ C␤␊␌┐ C⎺┼⎽␋⎽├␊┼␌≤
> > ³²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²³ R␊␌⎺┼⎽├⎼¦␌├      
> > ³²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙ²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²get²²²
> > ²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²²²²²²²²ÚÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ¿²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²²²²²²²²³C⎺┼°␋±¦⎼␊ L⎺±␋␌¦┌
> > D⎼␋┴␊(⎽)³²²²²²²²²²²²²²²²²²²²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²²²²²²²²ÀÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÙ²²²²²²²²²
> > ²²²²²²²²²²²²²²²²²²
> >   U⎽␊ ␌¦⎼⎽⎺⎼ ┐␊≤⎽ ├⎺ ┼¦┴␋±¦├␊ ␉␊├┬␊␊┼ ␋├␊└⎽ ¦┼␍ P⎼␊⎽⎽ ENTER ├⎺
> >  ⎽␊┌␊␌├ ¦┼
> > ⎺⎻├␋⎺┼
> > 
> > 
> > The above is a reasonable facsimile of what I am getting. Does it have
> > something to do with the app using Unicode (UTF-8?) and my terminal
> > programs (gnome-terminal on my RH9 workstation or the 
> > terminal in putty
> > on my Win2K machine) not knowing how to deal with the character
> > encodings. (Although the colors look correct on both terminal 
> > screens.) 
> > 
> > Anyone else had this problem?  Is there a work around?  I 
> > can't seem to
> > find any configurations in the terminal that might make a difference.
> > 
> > 
> > glw
> > 
> > -- 
> > Glenn L. Wentworth <gwentworth at acquiremedia.com>
> > Acquire Media Software Development Group
> > 
> > _______________________________________________
> > Linux-PowerEdge mailing list
> > Linux-PowerEdge at dell.com
> > http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> > Please read the FAQ at http://lists.us.dell.com/faq or search 
> > the list archives at http://lists.us.dell.com/htdig/
> > 
> 
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq or search the list archives at http://lists.us.dell.com/htdig/
-- 
Glenn L. Wentworth <gwentworth at acquiremedia.com>
Acquire Media Software Development Group




More information about the Linux-PowerEdge mailing list