BCM5700 on 1750

Laura Taylor ltaylor at netapp.com
Thu Aug 14 13:09:00 CDT 2003


I am having this same problem but with a network install on a 1750 with 
RH 8.  The install fails after the bcm5700 driver is loaded (via TFTP) 
and then tries to continue talking over the network to the 
kickstart/dhcp server.  I have tried to set my network config to use 
another driver with no luck.  A RH9 network installation recognizes the 
card yet installs the tg3 driver instead, so it continues successfully 
to install over the network.

Has anyone had a successful network install of RH8 on the 1750's?

Thanks,
Laura

 > Subject: RE: BCM5700 on 1750
 > Date: Wed, 13 Aug 2003 21:09:48 -0400
 > From: "Anthony Porcano" <anthony_porcano at kaplan.com>
 > To: "Andre Verheij" <A.Verheij at econ.usyd.edu.au>, 
<Linux-PowerEdge at dell.com>
 >
 > I have yet to do a build on a 1750, and have very little exposure to 
RH8/9. That being said, you might try loading the tg3 driver instead and 
see if you have any luck. I would suggest upgrading to the latest errata 
kernel as older versions of the driver had some issues.
 >
 > To test the tg3 driver you can unload bcm5700 via an 'rmmod', and 
then load tg3 with 'modprobe tg3'. Make sure you down your interfaces 
before trying to remove the current driver. A 'service network stop' 
should accomplish this. If the tg3 driver loads without complaints you 
can start your network back up, 'service network start',  and see if 
your devices are up and working. If all works out you can make the 
change permanent by editing /etc/modules.conf.
 >
 > Hope this helps, and yes building sun machines are fun....just not as 
fun as Linux.  ;)
 >
 > Thanks,
 >  Anthony
 >
 > ___________________
 > Anthony Porcano
 > Systems Engineer, Kaplan Inc.
 > aporcano at kaplan.com
 >
 >       -----Original Message-----
 >       From: Andre Verheij [mailto:A.Verheij at econ.usyd.edu.au]
 >       Sent: Wed 8/13/2003 8:50 PM
 >       To: Linux-PowerEdge at dell.com
 >       Cc:
 >       Subject: BCM5700 on 1750
 >
 >
 >
 >       Hello,
 >
 >       I have tried to install RH8 on a 1750 and it won't recognize 
the BCM5700 driver by itself. I have tried to load the module into the 
kernel, but still no luck.
 >
 >       RH9 seems to recognize the card, but doesn't set up a nice 
network connection that works.
 >
 >       Anybody found similar things. I can't give you details yet 
(just looked at it briefly and am very busy setting up my Sun boxes, 
which is also fun) but just thought to see if anybody has had similar 
problems.
 >
 >       Thanks,
 >
 >       Andre Verheij
 >




More information about the Linux-PowerEdge mailing list