RH9 install problems, slighly OT

JP Vossen vossenjp at netaxs.com
Fri Aug 8 15:59:01 CDT 2003


Hi,

I'm pulling my hair out with an install problem with RH9, but it's not on a PE
(well, the install server is a PE).  I hope the list will forgive me and help
out.  I spent a little time with Google and found nothing, but I may not be
asking the right questions.  I'm doing an "install everything" test box setup.

Basically, no matter what I do, the install fails at some point during package
installation, on a DIFFERENT package every time, with:
	"There was an error installing foo.  This can indicate media failure,
lack of disk space, and/or hardware problems.  This is a fatal error..."

I've tried from burned ISOs which pass both the md5 checksum and the media
check.  I've tried NFS and HTTP installs, both of which point to the loopback
mounted ISOs.  I've tried the graphical and console installs, and can not find
any useful seeming errors when checking the vtys after it bombs.

I just did an NFS RH8 "everything" install (from loopback mounted ISOs too)
which worked just fine and claims to be about the same size (~4G).  The IDE
drive has 10 or 12 Gig and I'm nuking it each time.  I've tried auto
partioning and making it just 1 big partition (with swap). I've got ~380M RAM
and it's a P3-500 (workstation class).

In all cases (8 & 9) I'm booting from the appropriate CD using 'linux
askmethod' then going from there. The install server is the same in all cases
(and it IS a PE500SC), the network is 100meg hubs with next to zero traffic.
The DHCP for the install works fine (as I tested when I forget to export the
RH9 dirs and sniffed the line to figure out why it couldn't mount the
dir--duh).

I checked the Dell RH9 "issues" doc (couldn't hurt) but saw nothing that
seemed like the answer, especially since I tried so many different options.

Granted it's been a loooong week, but what the heck?!?  Any clues?

Thanks,
JP

PS--I'd appreciate a CC on replies, as I get the list digest.
------------------------------|:::======|--------------------------------
JP Vossen, CISSP              |:::======|         jp{at}jpsdomain{dot}org
My Account, My Opinions       |=========|       http://www.jpsdomain.org/
------------------------------|=========|--------------------------------
"The software said it requires Windows XP or better, so I installed
Linux..."




More information about the Linux-PowerEdge mailing list