DLT tape errors -- UPDATE

Mark Watts m.watts at eris.qinetiq.com
Wed Aug 6 09:38:01 CDT 2003


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


> Steve_Boley at Dell.com wrote:
> > Flash the firmware on the 39160 to latest available and go to
> > scsi settings and disable ultra wide negotiation on the id that
> > the tape unit is running on.  This will obviate some problems with
> > scsi noise on the bus and will actually increase speed on your
> > backup as well.  Also specify -b 128 switch and will set your
> > blocksize to 64k and will also cause the backup to run faster.
> > This should help prevent the sensekey errors you are having on
> > the system as well.  Make sure your raid is 2.27 firmware also.
> > Steve
>
> Thank you very much for your suggestions, Steve.
>
> I flashed the firmware of the 39160 to the latest version (v3.10, A03).
>
> I disabled wide negotiation for ID 6, which is where the tape drive is
> connected.
>
> I verified that the RAID firmware is 2.27.
>
> I tried a new backup with the command:  tar cvbf 128 /dev/nst0 *
>
> ...from the / directory.
>
> It fails with the exact same errors as before, after writing a couple
> dozen files in the 'bin' directory.
>
> I tried again with out the -b switch, and it does the same thing.
>
>
> Any other suggestions, please??

If you have another PCI slot free, swap the card to that slot.
Also, if there is any cache ram, reseat it or run without it (if possible).

Mark.


- -- 
Mark Watts
Senior Systems Engineer
QinetiQ TIM
St Andrews Road, Malvern
GPG Public Key ID: 455420ED

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (GNU/Linux)

iD8DBQE/MRItBn4EFUVUIO0RAgWkAKCwez+jZqf1ikI3Z1UhkZVsJzaFeQCgpPwa
X9uw7bGsMzNvR8mWNd9WmQg=
=4b84
-----END PGP SIGNATURE-----




More information about the Linux-PowerEdge mailing list