DLT tape errors -- UPDATE

Pottinger, Hardy J. PottingerHJ at umsystem.edu
Wed Aug 6 09:32:00 CDT 2003


Hi, could you indicate what version of driver you upgraded to? I've got the latest RedHat eratta kernel (2.4.20-19.7), which comes with revision 6.2.8. Adaptec's latest is 6.2.10, but I don't want to install it if it's not ready for prime time.

------------------------------------------
HARDY POTTINGER <pottingerhj at umsystem.edu>
I-Net Administrator, UM LSO/MCO
...PGP Public Key...
  http://mco.mobius.missouri.edu/~hardy/
...worth a look...
  http://www.learningpeace.com/pages/HH_8keys.htm
  http://www.spiritualityhealth.com/newsh/lists/pth_newsitem.html
------------------------------------------ 

> -----Original Message-----
> From: Pablo Barroso Cubillas [mailto:pablo.barroso at ico.es]
> Sent: Wednesday, August 06, 2003 6:23 AM
> To: bgurley at utk.edu; linux-poweredge at dell.com
> Subject: Re: DLT tape errors -- UPDATE
> 
> 
> I faced similar problem to you.
> What I did was upgrade the Ultra SCSI driver (aic7xxx.o), as 
> everything 
> seemed OK for the DAT itself driver (st.o)
> All my problems and warnings went away.
> 
> My platform:
> 
> Dell 2650
> RHAT AS 2.1 & RHAT 7.3 (problem appeared on both of them)
> 
> 
> 
> -- 
> Pablo Barroso Cubillas
> 
> _____________________________________________
> 
> Mr Gandhi, what do you think of Western Civilization?
> - "I think it would be a good idea."
> 
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq or search 
> the list archives at http://lists.us.dell.com/htdig/
> 




More information about the Linux-PowerEdge mailing list