Dellomsa-drivers on Debian 2.4.20 kernel

Ronny Adsetts ronny.adsetts at amazinginternet.com
Wed Aug 6 07:15:01 CDT 2003


Lukas Kubin wrote:
> I have troubles installing package dellomsa-drivers_4.90-3825_i386.deb on
> Debian 2.4.20-3-686-smp kernel.
> When installing it returns: "Building device driver for running kernel
> [FAILED]" and "Running kernel is not supported". Recently I installed
> these drivers without troubles on similar machine (PE 4600) and on
> custom-compiled 2.4.20 kernel.
> Can anyone give me an advice how to solve this?

 From when I did it, IIRC, I had to run a 'make oldconfig; make dep' in 
the linux source dir with the config file copied from /boot/ to .config. 
This needed to be done before the package would build its modules and 
install correctly.

Let me know if this helps.

Regards,
Ronny Adsetts
-- 
Technical Director
Amazing Internt Ltd, London
t: +44 20 8607 9535
f: +44 20 8607 9536
w: www.amazing-internet.com




More information about the Linux-PowerEdge mailing list