Dellomsa-drivers on Debian 2.4.20 kernel

Eberhard Moenkeberg emoenke at gwdg.de
Wed Aug 6 02:26:01 CDT 2003


HI,

On Wed, 6 Aug 2003, Lukas Kubin wrote:

> I have troubles installing package dellomsa-drivers_4.90-3825_i386.deb on
> Debian 2.4.20-3-686-smp kernel.
> When installing it returns: "Building device driver for running kernel
> [FAILED]" and "Running kernel is not supported". Recently I installed
> these drivers without troubles on similar machine (PE 4600) and on
> custom-compiled 2.4.20 kernel.
> Can anyone give me an advice how to solve this?

Surely. Again and again.

ln -s linux /usr/src/linux-`uname -a|tr -s ' '|cut -f3 -d' '`

Cheers -e
-- 
Eberhard Moenkeberg (emoenke at gwdg.de, em at kki.org)




More information about the Linux-PowerEdge mailing list