Latest release of BCM5700 driver for PE2650

Steve Snodgrass ssnodgra at pheran.com
Tue Aug 5 13:00:00 CDT 2003


On Tue, Aug 05, 2003 at 10:59:19AM -0400, Jeff Garzik wrote:
> * Dell has never reported lockups to me or Red Hat for resolution.  When 
> will we be seeing these bug reports?
> 
> BroadCom is actively supporting tg3 development.  If there are bugs, 
> please let us know about them.

I'm not Dell, but I can tell you that I've been unable to use any kernel
later than 2.4.18-27, most likely due to tg3 problems.  Every 2.4.20 kernel
that Red Hat has released (under 7.3 anyway) consistently dies with a stack
overflow within a week on my PE2550 firewall/router that's running VLANs on
a tg3 interface.

I was wondering if anyone else on the list has seen this.  See these
Bugzilla entries for more info:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=92002

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=91566

I'm going to order an Intel NIC to see if it makes the problem go away.

-- 
Steve Snodgrass * ssnodgra at pheran.com * Network and Unix Guru(?) at Large
Geek Code: GCS d? s: a C++ U++++$ P+++ L++ w PS+ 5++ b++ DI+ D++ e++ r+++ y+*
"If you want to be somebody else, change your mind."  -Sister Hazel




More information about the Linux-PowerEdge mailing list