DLT tape errors

Mark Watts m.watts at eris.qinetiq.com
Tue Aug 5 09:45:00 CDT 2003


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


> From: Mark Watts [mailto:m.watts at eris.qinetiq.com]
>
> >I've had an insane number of problems getting tabe drives to work from the
> >PERC cards (basically they dont) and had to resort to using pci scsi
> > cards.
>
> Mark,
>
> Dell does not test nor validates attaching a Tape Drive to Raid controllers
> as this could lead to several possible issues and/or problems. (i.e. SCSI
> timeouts, hardware lockups, Degraded performance on your raid array, etc.)
> You will always want to attach Tape Drives to a seperate SCSI controller
> (Embedded: AIC-7899, PCI: 39160, 2940U2W).

Ah! I wish my Dell rep had said something earlier... We had a devil of a 
problem getting a 112T DLT1 Autoloader working on a 2650... I eventually 
stuck an AHA 2940 U2W in it and its been fine ever since...

Cheers for that though,

Mark.


>
> Regards,
> Jeremy Sheard
> DELL Server Support
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq or search the list
> archives at http://lists.us.dell.com/htdig/

- -- 
Mark Watts
Senior Systems Engineer
QinetiQ TIM
St Andrews Road, Malvern
GPG Public Key ID: 455420ED

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (GNU/Linux)

iD8DBQE/L8ItBn4EFUVUIO0RAoucAKCPY//uTWUtDiE+ka57SJHwKxTfjQCfWJJ/
5nhksKSRnVCSHX/nTvP7bdc=
=S8NM
-----END PGP SIGNATURE-----




More information about the Linux-PowerEdge mailing list