Megaraid help

Tom Lesniak TLesniak at lyrix.com
Tue Aug 5 07:59:01 CDT 2003


I can not upgrade my kernel because the version of one of the drivers that
I use (dialogic to be specific) is not supported, and does not work on
anything else.

     - Tom



                                                                                                                                       
                    Álvaro Palma                                                                                                       
                    <apalma at custodium.co        To:     linux-megaraid-devel at dell.com, linux-poweredge at dell.com                        
                    m>                          cc:                                                                                    
                    Sent by:                    Subject:     Re: Megaraid help                                                         
                    linux-poweredge-admi                                                                                               
                    n at dell.com                                                                                                         
                                                                                                                                       
                                                                                                                                       
                    08/04/2003 05:48 PM                                                                                                
                                                                                                                                       
                                                                                                                                       




Mensaje citado por Tom Lesniak <TLesniak at lyrix.com>:

> My configuration:
>
> PE2600
> RH7.2  2.4.9-13 (i know it's old but i'm forced to use this kernel so I
> can't upgrade)
> megaraid v1.18c (currently running)
> 512 Meg Ram

Just curious but, why you can't upgrade such an older kernel, with a lot of

documented and resolved bugs?

--
Atte.
Álvaro Palma

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
http://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq or search the list
archives at http://lists.us.dell.com/htdig/







More information about the Linux-PowerEdge mailing list