Poweredge 2600 with Suse 8.0 and Red Hat 8.0

Matt_Domsch@Dell.com Matt_Domsch at Dell.com
Fri Oct 4 07:42:00 CDT 2002


> We have just purchased a Dell Poweredge 2600. Our intention 
> was to use Suse
> Linux 8.0, but we have run into a few problems with a 
> megaraid driver for the PERC4 RAID controller.

Yes, you need at least megaraid v1.18a or above.
 
> 1. Has anyone managed to get this working under Suse 8.0? If 
> so what do I need to do? What drivers do I need?

megaraid 1.18a or above.  Source is at http://domsch.com/linux/megaraid
 
> 2. If we moved across to Red Hat 8.0 - is there a megaraid 
> driver available
> for this platform? Will the one for Red Hat 7.3 work?

Yes, both Red Hat Linux 7.3 and 8.0 will work straight out of the box.

Thanks,
Matt

--
Matt Domsch
Sr. Software Engineer, Lead Engineer, Architect
Dell Linux Solutions www.dell.com/linux
Linux on Dell mailing lists @ http://lists.us.dell.com




More information about the Linux-PowerEdge mailing list