Determining aacraid module version at runtime?

Matt_Domsch@Dell.com Matt_Domsch at Dell.com
Tue Nov 26 11:35:01 CST 2002


> 2.2.19-7.0.8smp (OK)
> 2.2.19-7.0.8smp (OK)

These were based on older Adaptec-written code.

> 2.4.9-31smp (OK)

This was the first Alan Cox aacraid release that worked well.  It's in
pretty good shape.

> 2.4.18-14smp (the one currently getting wedged;RH 8.0)

This has the most recent aacraid code that exists.  There are no *known*
bugs with it.

Can you narrow down your "cpu wedging" problem any further?

Thanks,
Matt

--
Matt Domsch
Sr. Software Engineer, Lead Engineer, Architect
Dell Linux Solutions www.dell.com/linux
Linux on Dell mailing lists @ http://lists.us.dell.com




More information about the Linux-PowerEdge mailing list