afaapps requires arts package?

Philip Rowlands phr at doc.ic.ac.uk
Sun Nov 17 16:40:01 CST 2002


On Mon, 18 Nov 2002, jason andrade wrote:

>that's most bizarre.  i don't have this dependency on our RH 7.3 box.  i
>don't have any *art* library in /usr/lib and no package appears to
>reference lib*art*, except for gnu parted.
[snip]

>http://planetmirror.com/pub/dell/linux/perc-utils/perc2si/afaapps-2.6-0.i386.rpm

This package is version 2.6-0, built Thu May 24 15:10:05 2001. The one
referenced at the start of this thread of is version 2.7-1, built Fri
May 3 13:52:06 2002.

Also, the former is statically linked. The latter "needs" libartsc.so.0:

$ rpm -qpR afaapps-2.7-1.i386.rpm
...
libartsc.so.0
...
$ ldd afacli
        libartsc.so.0 => not found


Cheers,

Phil




More information about the Linux-PowerEdge mailing list