afaapps requires arts package?

jason andrade jason at dstc.edu.au
Sun Nov 17 15:50:00 CST 2002


On Sun, 17 Nov 2002, Michael E Brown wrote:

> You can install the package with the '--nodeps' option to RPM to force
> install.
>
> I'll forward this to the person who maintains afaapps to let him know.

that's most bizarre.  i don't have this dependency on our RH 7.3 box.  i
don't have any *art* library in /usr/lib and no package appears to
reference lib*art*, except for gnu parted.

> > The package I downloaded of Dell's web site is: afa-linux-app-A01.tar.gz

can you try this:

http://planetmirror.com/pub/dell/linux/perc-utils/perc2si/afaapps-2.6-0.i386.rpm


regards,

-jason




More information about the Linux-PowerEdge mailing list