afaapps requires arts package?

Philip Rowlands phr at doc.ic.ac.uk
Fri Nov 15 14:29:00 CST 2002


On Fri, 15 Nov 2002, David Smith wrote:

>In trying to install the afaapps package on a minimal RH7.3 box it
>fails on a dependency to libartsc.so.0
>
>Is there a reason the afaapps utilities require arts?

There doesn't appear to be. Although the RPM and the afacli binary
itself claim to need libartsc.so.0, afacli doesn't use any symbols
from it.

If you don't want to install the arts package, you could cheat by
creating a dummy symlink to an empty(ish) library, e.g.
# ln -s /lib/libBrokenLocale-2.2.5.so /lib/libartsc.so.0


Cheers,

Phil




More information about the Linux-PowerEdge mailing list