[Smartmontools-support]smartmontools

Bruce Allen ballen at gravity.phys.uwm.edu
Fri Nov 15 10:45:01 CST 2002


Hi Drew,

> > Thanks very much for your note.  I'll add a warning about the AACRAID
> > controllers in a couple of prominent places.  I don't know much about how
> > the SCSI code will interact with SCSI raid controllers.
> 
> 	Hi Bruce; thanks for your attention! 
> 
> 	I didn't get a chance to see the error messages for myself, but the
> colocation attendant reported that the screen was full of SCSI Sense
> Errors.  You probably knew that already, but just to confirm. 
> 
> > By the way, do you know if the smartsuite utilities cause the same
> > problems on the SCSI raid box?
> 
> 	Sorry, I only tested with smartmontools. 

I've not been able to work on the SCSI part of smartmontools (no SCSI
systems to test on).  So this means that the SCSI part of smartmontools is
(apart from cosmetic and user-interface items) the same as smartsuite.  
So I'd be surprised if the same problem did not occur there.

> 	I'll be testing on a Dell 6400 with non-RAID later today; which,
> IIRC, is an Adaptec aic7899 Ultra160 adapter and four 72G SCSI drives.  
> Most of my machines do not use hardware RAID, so one crash is not a
> show-stopper.

Please let me know the results of the RAID testing.

Note that a new developer has joined smartmontools who is going to be
making some minor changes to the SCSI part of the code.  You may also want
to try the latest version from CVS after he has made his changes.

Cheers,
	Bruce
k




More information about the Linux-PowerEdge mailing list