PE2650: xbigmem vs. enterprise kernel

Steve Lund slund at uclink4.berkeley.edu
Thu Nov 14 15:42:00 CST 2002


I just up2dated one of my servers with and was surprised
to see that the enterprise kernel was not updated and was
replaced with the "xbigmem" kernel instead. I'm running it
now with no obvious errors, but want to make sure I'm not 
blowing support. Anyone have info on this? 

Old kernel: Linux 2.4.9-34enterprise
New kernel: 2.4.18-17.7.xbigmem #1 SMP

Thanks a bunch,

-- 
Steve Lund
Central Computing Services/SDA UNIX
257 Evans Hall, UC Berkeley
Phone: (510)643-6097
Fax:   (510)643-5385
Email: slund at uclink4.berkeley.edu




More information about the Linux-PowerEdge mailing list