racadm/libdc* on glibc-2.1?

Kevin C Miller kevinm at andrew.cmu.edu
Wed Nov 13 22:30:01 CST 2002


Hello,

I'm trying to be able to use the racadm utility on my PE2650/PE1650. Our 
linux environment is loosely based on redhat, but has significant 
modifications. One of these, unfortunately, is the use of glibc-2.1 instead 
of glibc-2.2. When trying to use 'racadm', then, I just get:
racadm: /lib/libc.so.6: version `GLIBC_2.2' not found (required by 
/usr/lib/libdcsmil32.so.4)
racadm: /lib/libc.so.6: version `GLIBC_2.2' not found (required by 
/usr/lib/libdcsupt32.so.4)

Is source for libdc* available so that I might compile versions against 
glibc-2.1? Alternatively are there any workaround?

Thanks,
-Kevin




More information about the Linux-PowerEdge mailing list