DRAC III and Red Hat Linux kernel-2.4.18-17

CARL CHANDLER carl.chandler at adtran.com
Wed Nov 13 11:09:01 CST 2002


I have a PE1650 with a DRAC III installed.  Red Hat 7.3 comes out of the box with kernel-2.4.18-3.  Dell recommends running kernel-2.4.18-10 for the Open Manage software for the DRAC III card.  RHN (Red Hat Networking) has released kernel-2.4.18-17 for Red Hat 7.3.  The start.sh script checks the
kernel version when it attempts to install  the Open Manage software and says that this kernel version is not supported.  Is there any way to edit the start up scripts for the Open Manage software so that it will not check to see what kernel version is running.  I know that this would be and
unsupported adventure and I am will to give a shot.  Any advice on installing manually or editing start up scripts to omit kernel version check would be appreciated.

Thanks in advance.

Carl




More information about the Linux-PowerEdge mailing list