problem installing OMSA Dynamic Kernel Support with RH 2.4.18 -17.7.x kernel

Arjan van de Ven arjanv at redhat.com
Wed Nov 13 06:10:01 CST 2002


On Tue, Nov 12, 2002 at 10:13:35PM -0800, Ben Strong wrote:
> Hi,
> 
> I'm trying to follow Steve's instructions on a new PE 1650 with
> 2.4.18-17.7.x on 7.3. Everything is fine up until the last step
> (start_text.sh). When I run it I get the original error again:

> ./sysid: error while loading shared libraries: libdchapi32.so.4: cannot
> open shared object file: No such file or directory
> Checking Dependencies...
> Installation failed : Server Administrator does not support the running
> kernel.
> See the Server Administrator readme file for more information.

you got to love these binary only kernel modules that lock you in to
specific kernel versions.... 




More information about the Linux-PowerEdge mailing list