SuSE Linux on PERC4/di

bitbone AG info at bitbone.de
Wed Nov 13 05:23:00 CST 2002


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hello,
we tried to get the controller Perc4/di working with
the megaraid driver,
but after loading the driver the machine hangs.
If the module is loaded with insmod the driver will initialize for ever.
(Machine hangs!)

Native RedHat 7.3 can't be installed on the PowerEdge2600.
Only with the special delivered RPMS from Dell it will work.

We want to install a SuSE eMail Server 3.1 on the PowerEdge 2600.

Has anyone the same problem or solved this problem?

Thanks for any hint

Alex




Matt_Domsch at Dell.com wrote:
|>>I'm trying to find out if the PERC4/di Controller which in in the
|>>PowerEdge 2600 works with SuSE Linux eMail Server III (SuSE
|>
|>Linux 7.2)
|>
|>>Do you know anyone who has sucsessfully installed it on
|>
|>this machine.
|>
|>You'll need a new driver (megaraid 1.18a or above, 1.18d is
|>latest) diskette to install with.  I've asked SuSE's fine
|>engineers, who have made similar disks for the aacraid and
|>bcm5700 controllers, if they might do the same with this
|>megaraid driver.
|
|
| Hubert Mantel of SuSE to your rescue.  He built megaraid 1.18d for SLES7
| (including eMail Server III).
| http://domsch.com/linux/suse/megaraid-sles7.gz
|
| It hasn't had extensive testing - feedback to the list please.
|
| -Matt
|
| --
| Matt Domsch
| Sr. Software Engineer, Lead Engineer, Architect
| Dell Linux Solutions www.dell.com/linux
| Linux on Dell mailing lists @ http://lists.us.dell.com
|


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.6 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAj3SNxAACgkQBV/z7XbKxvmtMgCfQLPdMcQRn06duOC10Oi82YiG
DyUAoKLC/+V72lP9rktdTPGQoG5ukEhp
=Z6nJ
-----END PGP SIGNATURE-----




More information about the Linux-PowerEdge mailing list