Weird error on boot OptiPlex GX150

Sean M Lentner Sean.Lentner at nyfix.com
Tue Nov 12 14:38:00 CST 2002


LABEL=/                 /                       ext2    defaults        1 1
LABEL=/boot             /boot                   ext2    defaults        1 2
/dev/fd0                /mnt/floppy             auto    noauto,owner    0 0
none                    /proc                   proc    defaults        0 0
none                    /dev/shm                tmpfs   defaults        0 0
none                    /dev/pts                devpts  gid=5,mode=620  0 0
/dev/hda5               swap                    swap    defaults        0 0
/dev/cdrom              /mnt/cdrom              iso9660
noauto,owner,kudzu,ro 0 0


I made the font smaller as I noticed I deleted the "n" trying to get it all
to fit I one line in the last email. As it is above that is how I copied it
from the fstab file.

I have also attached the file itself from the server



-----Original Message-----
From: Matt_Domsch at Dell.com [mailto:Matt_Domsch at Dell.com] 
Sent: Tuesday, November 12, 2002 15:26
To: Sean.Lentner at nyfix.com
Cc: Linux-PowerEdge at dell.com
Subject: RE: Weird error on boot OptiPlex GX150

> /dev/cdrom              /mnt/cdrom              iso9660 
> oauto,owner,kudzu,ro
> 0 0 <-- this is wrapped

'oauto' instead of 'noauto' on the cdrom line? ;-)
-Matt

--
Matt Domsch
Sr. Software Engineer, Lead Engineer, Architect
Dell Linux Solutions www.dell.com/linux
Linux on Dell mailing lists @ http://lists.us.dell.com

-------------- next part --------------
A non-text attachment was scrubbed...
Name: fstab
Type: application/octet-stream
Size: 614 bytes
Desc: not available
Url : http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20021112/62620359/fstab.obj


More information about the Linux-PowerEdge mailing list