OMSA 1.2 install script bug?

Lee, David Y. dlee at SLAC.Stanford.EDU
Thu Nov 7 13:56:01 CST 2002


Here is what I get:

[root at web01 APP32_LNX_MN]# ./start_text.sh 
Turning off DMA on IDE CDROM drives.
Disabling DMA for CDROM /dev/hda
Message: [Start] -> Please wait
./start_text.sh: cd: /usr/lib/dell/openmanage/uninstall: No such file or directory
stserv.sh: stserv.sh: No such file or directory

The uninstall directory doesn't get created in /usr/lib/dell/openmanage. Seems like part of the script isn't executing correctly or exiting out early somewhere

Thanks
Dave

-----Original Message-----
From: Joshua_Giles at Dell.com [mailto:Joshua_Giles at Dell.com] 
Sent: Thursday, November 07, 2002 11:52 AM
To: Lee, David Y.
Subject: RE: OMSA 1.2 install script bug?


Send the output of the errors(however cryptic they may seem) to the mailing list.

Joshua Giles



-----Original Message-----
From: Lee, David Y. [mailto:dlee at SLAC.Stanford.EDU]
Sent: Thursday, November 07, 2002 12:17 PM
To: 'linux-poweredge at dell.com'
Subject: OMSA 1.2 install script bug?


I can't get OMSA 1.2 to install correctly using the start_text.sh script on a vanilla rh 7.2 w/ 2.4.9-34 errata. It looks like the script is looking for files in the wrong directory..?

OMSA 1.1 installs fine and is functional. Is there an updated copy of the OMSA 1.2 source? Searched the archives and google already.

Thanks
Dave Lee

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com http://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq or search the list archives at http://lists.us.dell.com/htdig/




More information about the Linux-PowerEdge mailing list