Firewall settings

Wendy@cccsoft.com Wendy at cccsoft.com
Wed Nov 6 09:27:01 CST 2002


lynx is not a command found on the system.

A little history here....  I used the procedures to install RedHat and
Apache and to start Apache that I have used on MANY systems before.  The
only difference is that this server is 7.3.  The normal installation of
this server did not install wu-ftp (always in the past with 7.0 - 7.2 this
did install) and I had to manually install that RPM.  Is there something
similar that I need to do for HTTP?






brucej at musc.edu on 11/05/2002 09:12:45 PM

To:   Wendy K Badgett/Christensen Computer
cc:
Subject:  Re: Firewall settings




Definitely check your system to make sure your web server is running as
Matt
suggested.   You can also telnet (highly recommended that you turn that one
off
soon) into the system and run:

  lynx http://localhost

This is just to confirm that you have port 80 responding.  If you get
something
like the following:

  Alert!: Unable to connect to remote host.

  Looking up localhost
  localhost
  Making HTTP connection to localhost
  Alert!: Unable to connect to remote host.

  lynx: Can't access startfile http://localhost/

Then you know that your webserver is not running.  It's been a while since
I've
used redhat but it may not start up apache by default.  Also, check to make
sure it is installed.  Wish I could remember my rpm commands for that.

James

Quoting Wendy at cccsoft.com:

> When initially installing RedHat 7.3, I selectd customized firewall
> settings and checks to allow telnet, ftp and http.   I am able to
> connect
> to the server via telnet and ftp (after changing the disable flag in
> the
> telnet and wu-ftpd files in /etc/xinetd.d).  I am not able to connect
> to
> the server from a browser (apache webserver is running) and telnetting
> to
> port 80 gets a connection refused message.  I have tried to back into
> lokkit and change the firewall settings to no firewall and still no
> luck.
>
> What needs to be done to allow port 80 (and 443 for that matter)
> connections to the machine?
>
> Thanks
>
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq or search the list
> archives at http://lists.us.dell.com/htdig/
>







More information about the Linux-PowerEdge mailing list