2550 broadcom and duplex

Jeremy Stoltz jstoltz at oz.net
Tue Jun 25 09:43:00 CDT 2002


So it should be:

 alias eth1 bcm5700
 options bcm5700 full_duplex=1,line_speed=100


I'll give that a try. We ended up changing the port on the switch to auto
detect instead of setting it to 100/full and everything is fine. We like to
set the port and server to 100/full manually but we can make a few
exceptions to this rule if necessary.

Thanks,
Jeremy

----- Original Message -----
From: <Michael_E_Brown at Dell.com>
To: <jstoltz at oz.net>; <Linux-PowerEdge at Dell.com>
Sent: Friday, June 21, 2002 2:31 PM
Subject: RE: 2550 broadcom and duplex


> I don't think you want spaces between the options. Other than that, you
have
> the correct incantation.
> --
> Michael
>
> > -----Original Message-----
> > From: Jeremy Stoltz [mailto:jstoltz at oz.net]
> > Sent: Friday, June 21, 2002 4:27 PM
> > To: Linux-PowerEdge at exchange.dell.com
> > Subject: 2550 broadcom and duplex
> >
> >
> > We are setting up a 2550 at a co-lo and are having a duplex
> > issue with the
> > internal gigabit interface. The switch is hard coded to use
> > 100/full duplex.
> > In /etc/modules.config we are using:
> >
> > alias eth1 bcm5700
> > options bcm5700 full_duplex=1 , line_speed=100
> >
> > We have also tried:
> >
> > alias eth1 bcm5700
> > options bcm5700 full_duplex=1
> >
> > Any suggestions?
> >
> > Thanks,
> > Jeremy
> >
> >
> > _______________________________________________
> > Linux-PowerEdge mailing list
> > Linux-PowerEdge at dell.com
> > http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> > Please read the FAQ at http://lists.us.dell.com/faq or search
> > the list archives at http://lists.us.dell.com/htdig/
> >
>





More information about the Linux-PowerEdge mailing list