Server admin, aacraid and embedded sensors flakiness?

Kevin M. Myer kevin_myer at iu13.org
Tue Jun 25 09:14:00 CDT 2002


Hi,

I'm getting a number of warnings from a few of my 2U Dell boxes (PowerApp caches
[2450's], and some 2550's].  Some of the boxes are not running Linux (either
Win2K or the PowerApp Caches are running some form of Novell Netware for running
the caching software, Volera Excelerator).

Here are the problems:

1)  Primarily on the 2550's, I periodically get messages like so:

ns1 kernel: aacraid:Enclosure 0 - Temperature 196, over threshold 120.

I've seen these warnings on both Linux and Win2K boxes and it just seems odd to
me that the temperature momentarily spikes to 196 and then drops right back down
to 120 because these warnings aren't continuous, only one every few days.  Any
ideas as to what is causing this?

2) Also, though not Linux specific two of the boxes have amber warning lights
that keep flashing.  The one box is one of the PowerApp cache's and the reason
the warning lights are flashing is thus:  I upgraded the ESM firmware to a newer
version and after doing so the lights started to flash.  I used the older Dell
IT Assistant software on NT to get in and look at the sensor settings and found
that the default maxium fan RPM threshold for warnings had been cut in half -
whereas before it was something like 3000RPM for the fans, now it was 1500RPM,
which the fans are always running faster than so its flashing a warning.  I
tried to change it but only had read access to the boxes via Dell's IT assistant
and couldn't figure out what the write access password was.  Since these were
appliances, I don't recall ever setting up management stuff on them.  I tried to
downgrade the ESM firmware but this failed with an error message (can't remember
what it was - its been awhile but the amber light is getting annoying).

3) On the second box, a PE 2550, I have Server Administrator running.  That box
is also flashing amber but looking through the logs and through all the sensor
output, there's not a single thing on alarm.  Is there anyway to clear that
amber light and hopefully get it to alarm again (if there is a problem) so I can
pinpoint whats causing it to warn?

Thanks,
Kevin
-- 
Kevin M. Myer
Systems Administrator
Lancaster-Lebanon Intermediate Unit 13
(717)-560-6140




More information about the Linux-PowerEdge mailing list