Power Supply Fan / OMSA question / New kernel

Matt_Domsch@Dell.com Matt_Domsch at Dell.com
Wed Jun 12 12:02:00 CDT 2002


> using varioius tools.  Anyways, after upgrading the kernel 
> from 2.4.9-31smp to 2.4.9-34smp today using the 
> Red Hat Network, I got the following errors.  In the past, 
> upgrading the kernel never resulted in errors.

Did you also upgrade kernel-sources?  If not, then the esm.o driver won't
get rebuilt properly, thus can't feed good data to applications.

Thanks,
Matt

--
Matt Domsch
Sr. Software Engineer
Dell Linux Solutions www.dell.com/linux
Dell internal Linux lists @ http://insidelists.us.dell.com
Dell public Linux lists @ http://lists.us.dell.com
#1 US Linux Server provider for 2001 and Q1/2002! (IDC May 2002)




More information about the Linux-PowerEdge mailing list