Redhat 7.3 kernel updates on 7.2

Marc Schmitt schmitt at inf.ethz.ch
Wed Jun 12 11:17:00 CDT 2002


Hi Ed,

It should run.
I`m running the 2.4.18-4 kernel under RedHat 7.1, runs fine.
What I did is update the binutils and gcc RPMs under RH71 with the ones 
from RH73 and then compiled the 2.4.18-4 sources.
RH72 will prolly ask you to update the binutils and gcc, too, before you 
can install the RH73 kernel RPMs...

Regards,
	Marc

Ed Griffin wrote:

> Can the Redhat 7.3 kernel rpms be installed on a 7.2 system?  Many 
> people responded to my earlier question about a per-process memory limit 
> on the 2.4.9-34smp kernel, they suggested that due to changes in the vm 
> the 2.4.18 series kernel might perform better.  I know Redhat is using 
> 2.4.18-4 as the errata kernel for 7.3, I just don't know if I would be 
> missing some other sort of dependency.  I might try it on one system and 
> see what happens.  Thanks for any help.
> 
> --Ed
> 
> 
> 
> 
> *****************************************************************
> Ed Griffin
> Assistant Network/System Administrator
> MIT Lincoln Laboratory - Weather Sensing
> Phone:    (781) 981-2871
> mailto:edg at ll.mit.edu
> *****************************************************************
> 
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq or search the list 
> archives at http://lists.us.dell.com/htdig/
> 





More information about the Linux-PowerEdge mailing list