pe 2650 and redhat AS2.1

Hubbard, David dhubbard at dino.hostasaurus.com
Mon Jun 10 06:05:00 CDT 2002


Are there any reliability issues with 2.4.9-31 and
hyperthreading versus 2.4.18 in 7.3?

Thanks,

David

> -----Original Message-----
> From: Arjan Van de Ven [mailto:arjanv at redhat.com]
> Sent: Monday, June 10, 2002 6:57 AM
> To: Hubbard, David
> Cc: 'Michael E Brown'; linux-poweredge at dell.com
> Subject: Re: pe 2650 and redhat AS2.1
> 
> 
> On Thu, Jun 06, 2002 at 01:00:44AM -0400, Hubbard, David wrote:
> > So we have to have AS to utilize hyperthreading?
> 
> No; kernel 2.4.9-31 for 7.2 and the 7.3 kernels support it 
> too, however
> support in 2.4.9-31 is "manual" in that you have to add
> "acpismp=force" to the "vmlinuz" line in /etc/grub/grub.conf
> 




More information about the Linux-PowerEdge mailing list