Problem on DAT ?

Pierre POMES ppomes at reservit.com
Fri Jun 7 08:36:00 CDT 2002


Hi Jason,

> > This error can happen at any moment, sometimes just after 10%, here in
> > my exemple after 47%... I'am afraid my drive is out of order.... :-(
> 
> maybe.  is the filesystem happy ? is it ext3 ? have you fscked it recently?
> 
> can you move any data or create some empty data onto /dev/sdb5 (say 100M
> or 1G) and test it ?

The fsck is ok, the filesystem is ext3. /dev/sdb6 is a RAID container,
it is ok, I can use it with large file and dd, without any problem.

I tried to dd all my /dev/sda (wich is physical drive and not a RAID
container) to the dat using : dd if=/dev/sda of=/dev/st0. It worked....
/dev/sda is 8GB.... Without any error. Perharps it is because /dev/sdb
is a logical RAID volume ????? Perhaps it worked once but it won't work
twice...

Has anyone in this list experienced something similar ?

I'am currently trying to dump all the filesystem of my /dev/sda... I
hope it will not work, otherwise I don't know what I will do !

Regards,


-- 
Pierre POMES                        mailto:ppomes at reservit.com
Interface Technologies




More information about the Linux-PowerEdge mailing list