Mandrake 8.2 on Poweredge with LSI SCSI?

raffi@dcit.com raffi at dcit.com
Mon Dec 23 12:30:01 CST 2002


Hi all.

I need to install Mandrake 8.2 on a brand new Poweredge server. It has 
an LSI SCSI Ultra 320 card but the install doesnt seem to see it and I 
dont see anything in the manual selection list of drivers for that card.

We have to have Mandrake on the server.
Is there a way to make this installation happen?
Any help is appreciated.

Thanks!


-- 
Raffi Minassian
DCIT Corporation
http://www.dcit.com
============================================================
** Nothing is so embarrassing as watching someone do
something that you said couldn't be done. **
============================================================




More information about the Linux-PowerEdge mailing list