PE 2650

Frank H. Pierce frank.pierce at uib.no
Fri Dec 20 06:06:01 CST 2002


Hi.
Thanks.
I'll try the tg3 1.2 drivers and kernel. I see there also are 
precompiled kernels at the site have you used them?
The reason for wanting to use RH 8.0 is glibc 2.3 witch I've heard are 
better optimized for the new XEON CPUs but I think I'll try getting 7.3 
stable first.

On torsdag, des 19, 2002, at 23:46 Europe/Oslo, jason andrade wrote:

> On Thu, 19 Dec 2002, Frank H. Pierce wrote:
>
>> last week we got a PE 2650, 2 1.8Ghz, 1GB RAM and 2x36 GB RAID 1 
>> that's
>> running Redhat 7.3.
>
> nice configuration.
>
>> Some of the stuff I'd like to know is.
>> What do I need to specially compile inn or make modules of when
>> building a new kernel?
>
> this is quite a difficult question to answer in detail.  the simple 
> answer
> is "whatever you need to support the machine and your applications"
>
> e.g, you might not need ISDN modules, or EISA support or sound card 
> support
> but you do need SCSI disks, ethernet support etc.
>
> unless you are willing to spend the time to work out what you do and 
> don't
> need it might be better to just run a "stock" kernel, albeit a later 
> errata
> than what redhat 7.3 was released with.
>
> 2.4.18-18.7.x is the latest errata kernel at this point.
>
>> Is there a url with precompiled kernels for the 2650?
>
> the 2650 runs the standard redhat kernels.  you can get these from your
> closest redhat mirror, have a look at www.redhat.com/mirrors.html
>
> you would normally be looking for something like
>
> redhat/linux/updates/7.3/en/os/i686/kernel*
>
>> Besides ethernet drivers is there any other drivers I need to get?
>
> i would recommend you look at Jeff Garzik's "fixed" tg3 1.2 drivers
> which he has made available.
>
> http://people.redhat.com/jgarzik/tg3/tg3-1.2/
>
>
>> And finally can I run RH8.0?
>
> yep, but is there a reason to run with RH8 at this point - i.e is there
> some additional functionality or application requirement for it ?
>
> i am sure RH8 will improve over time but installing it now requires a
> larger commitment in sysadmin time and effort than 7.3.
>
>
> regards,
>
> -jason
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq or search the list 
> archives at http://lists.us.dell.com/htdig/




More information about the Linux-PowerEdge mailing list