install OMAS an Redhat 7.3 with Kernel 2.4.18-3smp or 2.4.18-18.7.xsmp failed

jason andrade jason at dstc.edu.au
Wed Dec 18 07:14:01 CST 2002


On Wed, 18 Dec 2002, Shahram wrote:

> Hi,
>
> i try to install OMAS ( version 3.2.2 ) an Redhat 7.3 with kernel
> 2.4.18-3smp.

hi,

a couple of things

first of all, i think you are trying to install OMSA.

second, i think you are trying to install version 1.2.0

if this is not the case, please DISREGARD all the following instructions
as they are not applicable to what you are trying to do.


dell OMSA 1.2.0 will NOT install on a "base" RedHat 7.3 system.

you need to upgrade to a later kernel, e.g 2.4.18-10 preferably.

if you install your system, upgrade the kernel to 2.4.18-10 and
then install OMSA 1.2, you should find it installs cleanly.

after that if you then upgrade to the latest errata kernel
(e.g 2.4.18-18.7.x) you will need to patch OMSA to continue
to run.

regards,

-jason




More information about the Linux-PowerEdge mailing list