Server Adminsitrator for new kernel 2.4.18-18.7.x

jason andrade jason at dstc.edu.au
Tue Dec 10 16:15:01 CST 2002


On 10 Dec 2002, Brian J. Smith-Sweeney wrote:

> FYI, those instructions didn't completely work for me.  When I got to
> the point where I'd run the start_text.sh script it would overwrite my
> edited module and fail to run . Other folks expressed similar issues on
> the dell forums; see the following thread for more info:

Sorry Brian.  I've generally just used the install script as i've usually
done a RH7.3 fresh install, kernel update to 2.4.18-10, OMSA 1.2 install,
kernel update to 18-18.7.x, OMSA 1.2 patch, which has worked ok.

I've been given some additional information by Steve and inserted that
into the text message that was archived there (basically the minor
change is to install the dellomsa as well as dellomsa-drivers)

I've taken the forum bits out and added them to the text file for future
reference.

-jason




More information about the Linux-PowerEdge mailing list