Which afaapps for RHL7.2?

Steve_Boley@Dell.com Steve_Boley at Dell.com
Tue Dec 10 11:30:00 CST 2002


Different compilers are used for 7.x and 8.x so I wouldn't use it.  Get the
2.6 version and it will work fine for you or use afa-linux-app-A01.tar.gz
which will work with 7.x.
Steve

-----Original Message-----
From: Mark Knutsen [mailto:knutsenm at hotmail.com]
Sent: Tuesday, December 10, 2002 11:03 AM
To: linux-aacraid-devel at exchange.dell.com
Subject: Which afaapps for RHL7.2?


At ftp.us.dell.com/scsi-raid/ I find several versions of the aacraid-util 
tarball, none specifically for Red Hat 7.2 - any reason why I can't run the 
latest version (which appears to be afaapps-2.7-2.i386.rpm)? Although tagged

for RHL8, it looks like it will install without dependency problems.

System is a PowerEdge 2500 with onboard PERC 3/DI (I think). RHL7.2 is 
reasonably up to date with kernel 2.4.18-17.7.xsmp. I don't know the PERC 
firmware revision, but it's likely a year old at least.

_________________________________________________________________
Add photos to your e-mail with MSN 8. Get 2 months FREE*. 
http://join.msn.com/?page=features/featuredemail

_______________________________________________
Linux-aacraid-devel mailing list
Linux-aacraid-devel at dell.com
http://lists.us.dell.com/mailman/listinfo/linux-aacraid-devel
Please read the FAQ at http://lists.us.dell.com/faq or search the list
archives at http://lists.us.dell.com/htdig/




More information about the Linux-PowerEdge mailing list