aaicraid battery != Ok = Server stone dead (allmost) forever

Ben Russo ben at umialumni.com
Tue Dec 10 10:12:01 CST 2002


Is there a problem with getting 
	aacraid: Battery charging ....
messages, then a few hours later getting
	aacraid: Battery charge is now OK...

??

I get these every few days (between 5-9 days)
on some servers, but not others?

I am wondering if this is OK, or if I should get the battery
packs replaced.

-Ben.


On Mon, 2002-12-09 at 17:29, Steve_Boley at dell.com wrote:
> Look elsewhere, that's not what is locking your system.  Probably related to
> tg3 module for broadcom nics and the locking it has been causing.
> Steve
> 
> -----Original Message-----
> From: Robert Lindgren [mailto:robert at lunarpages.com]
> Sent: Monday, December 09, 2002 7:00 AM
> To: Linux-PowerEdge at exchange.dell.com
> Subject: aaicraid battery != Ok = Server stone dead (allmost) forever
> 
> 
> Hi all,
> 
> I have some problems with an 2650, at any arbitrary point in time the
> server just stops to respond. I believe this has something to do with
> the battery on the raid controller, but since I'm not able to login to
> the machine when this happens I'm not able to state that it is related
> to the battery though.
> 
> Sometimes I'm able to get the password prompt back from the server but
> I'm not able to login to it, seems like it does allot of i/o. When the
> server is rebooted the problem still persist until I get this message in
> the system log:
> 
> kernel: aacraid:Battery charge is now OK
> 
> So my question(s) is can this problem be related to a faulty battery on
> the raid controller? If the first question is true, how can this bring
> the server to a state where it's not possible to do ANY i/o related
> stuff, like logging in to the system. Sure the cache on the controller
> is disabled but, never seen something like this on a (sorry curse words
> will follow) Compaq or Sun server when the battery has been discharged.
> 
> Best regards




More information about the Linux-PowerEdge mailing list