redhat 8.0 install problems, poweredge 2300

Jeremy_Sheard@Dell.com Jeremy_Sheard at Dell.com
Fri Dec 6 17:31:00 CST 2002


Matt,

Yes, you will have to extract this file on a Windows machine :( You will
only need floppy for the firmware. After upgrading the F/W to v3.13, just
boot off of the RH 8.0 CD and you should be good to go. If upgrading to the
f/w to 3.13 does not work, then do what I suggested below in my 1st reply --
"initialize" your Logical Drive Array in the Raid Controllers BIOS, then
boot off the RH 8.0 CD.
The "megaraid" module/driver is native to RH 8.0

Thank You,
Jeremy Sheard


-----Original Message-----
From: Boex,Matthew W. [mailto:Matthew.Boex at cna.com]
Sent: Friday, December 06, 2002 11:21 AM
To: 'Jeremy_Sheard at Dell.com'
Cc: 'linux-poweredge at Dell.com'
Subject: RE: redhat 8.0 install problems, poweredge 2300


jeremy,

i beleive i have the perc2/sc.  when i get home i will find out...  if so
then all i need to do is, in windows, run p2sc313.exe, it will update the
firmware, then try to install redhat?  no other things, drivers, etc., to
do?

matt
-----Original Message-----
From: Jeremy_Sheard at Dell.com [mailto:Jeremy_Sheard at Dell.com]
Sent: Thursday, December 05, 2002 11:25 PM
To: Matthew.Boex at cna.com
Cc: linux-poweredge at Dell.com
Subject: RE: redhat 8.0 install problems, poweredge 2300


Matthew,

What RAID Controller do you have in your server?  i.e. PERC2/SC, PERC2/DC,
etc...

If you have a PERC2/SC and you are NOT at Firmware v3.13, that is your
problem.  You have to be at fw 3.13 before any version of RH Linux can be
installed.  To download this firmware, go out to our ftp.
ftp://ftp.dell.com/scsi-raid/ and the filename for F/W v3.13 is:
p2sc313.exe.  If this is not the case, then I would recommend you go into
the BIOS of the Raid controller and do an "Initialize" and then attempt the
RH 8.0 Install.


Let us know if one or both recommendations fixed it.


Thank You,

Jeremy Sheard
DELL Server Support
-----Original Message-----
From: Boex,Matthew W. [mailto:Matthew.Boex at cna.com]
Sent: Thursday, December 05, 2002 10:29 PM
To: 'linux-poweredge at dell.com'
Subject: redhat 8.0 install problems, poweredge 2300


I am having problems installing redhat 8.0 on my poweredge 2300.  I have a
2300, 500 mhz plll, 128 meg of ram, scsi, raid 5... I put the install disk
in the cdrom, follow prompts, then the install hangs, says it can't find any
drives.  I know the drives are up and working cause I am trying to blow
windows away, which did see them fine.  What gives?
 
matt




More information about the Linux-PowerEdge mailing list