RH72/bcm5820/kernel-2.4.18-18.7.x

Jeff Garzik jgarzik at redhat.com
Thu Dec 5 16:02:00 CST 2002


On Thu, Dec 05, 2002 at 03:36:25PM -0600, Ma, Thanh(IndSys, GE Interlogix) wrote:
> Hi,
> 
> I am trying to upgrade customers running RH72 with the
> the latest kernel-2.4.18-18.7.x on Dell PowerEdge 2500s.
> Running rpm -Uvh kernel* displayed the below message:
> 
> error: failed dependencies:
>        bcm5820 < 1.81 conflicts with kernel-2.4.18-18.7.x
> 
> Questions:
> 
> 1. What is bcm5820 for ? or can I safely remove it ?

Support package for the bcm5820 crypto hardware.


> 2. If not, where can I get a newer bcm to go with this kernel ?

Red Hat 8.0 or Red Hat rawhide...

	Jeff






More information about the Linux-PowerEdge mailing list