RH72/bcm5820/kernel-2.4.18-18.7.x

Ma, Thanh(IndSys, GE Interlogix) Thanh.Ma at ge.com
Thu Dec 5 15:37:01 CST 2002


Hi,

I am trying to upgrade customers running RH72 with the
the latest kernel-2.4.18-18.7.x on Dell PowerEdge 2500s.
Running rpm -Uvh kernel* displayed the below message:

error: failed dependencies:
       bcm5820 < 1.81 conflicts with kernel-2.4.18-18.7.x

Questions:

1. What is bcm5820 for ? or can I safely remove it ?
2. If not, where can I get a newer bcm to go with this kernel ?

Thanks,
Thanh




More information about the Linux-PowerEdge mailing list