afaapps-2.6-1 is broken

Pierre Wendling pwendling at sopragroup.com
Wed Dec 4 04:20:00 CST 2002


Hi,

That's one of the problem I had when trying to run afacli script from 
cron. /usr/sbin/afacli is a script in the 2.6-1 release. At the end, it 
calls afacli.bin without passing any argument, loosing everything you 
passed to afacli on the command line in the first place ...

I changed my scripts to use afacli.bin if it exists as a workaround. I 
prefer that than having hand-modified version of afaapps RPMs.

Regards,
Pierre

Hubbard, David wrote:
> afaapps-2.6-1 from Dell's web site, found under the
> download section for the PE4600, does not honor
> the "afacli @filename" include command as all previous
> versions have.  It just dumps you into the shell when
> you try to include a file.
> 
> David
> 
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq or search the list archives at http://lists.us.dell.com/htdig/
> 




More information about the Linux-PowerEdge mailing list