X Server problems

Marc Schmitt schmitt at inf.ethz.ch
Sat Apr 27 04:35:01 CDT 2002


Hi Aly,

Is the font server (`service xfs status`) running?
If not, check if /tmp is full, that`s a common problem for the xfs not 
to start.

Regards,
	Marc

Aly Dharshi wrote:

> Hello All,
> 
>      We have the latest Linux RH 7.2 kernel from RH, we rebooted a 1550
> with a Dell flat screen 1503FP, and we haven't been able to connect to the
> X server aka no X windows running.
> 
>      The logs in /var/log/XFree86.0.log says the following line before
> failing to connect.
> 
>       Fatal server error:
>       could not open default font 'fixed'
> 
>      Any ideas ?
> 
>      Cheers,
> 
>        Aly.
> 
> PS: We have tried to roll back as far as the original kernel but with no
> luck/success. We also tried a Dell E551 monitor (CRT) with the same
> problems. We tried the Xconfigurator to do the reconfigs but same results.
> Also tried generic settings using Laptop panel setting and no change in
> results.
> 
> 
> 
> 





More information about the Linux-PowerEdge mailing list